Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My WinXP sometime has blue screen of death. I have enabled the restart BSOD settings, within My Computer/Properties/Advanced.

But still, some kinds of BSOD still hold up my machine and do not restart. Is there a way that I can make sure that the system will always reboot after the BSOD?

share|improve this question
    
Have you thought instead, of looking into why your machine is blue screening so constantly? –  francisswest Jun 15 '12 at 15:09
    
In fact it is not that frequent, something like once per two weeks. it is very hard to troubleshoot. Moreover, the machine being up takes priority for me. –  john shachi Jun 15 '12 at 15:12
    
"once per two weeks" is not frequent? I beg to differ. So, the Windows machines I've got around me that I never turn off, and never blue screen... what, they are impossible exceptions to the rule? I'm sorry. But I'd call a BSOD every two weeks frequent AND regular. And, since the computer doesn't restart even if you want it to, you've got the REASON for the BSOD right there on the screen in the error message. So... what does the BSOD say is the cause? –  Bon Gart Jun 15 '12 at 15:33
    
For that I would need to look at that message again. I shall supply that information once I see it. But I dont think that message would be very helpful... –  john shachi Jun 15 '12 at 15:54
    
@johnshachi - You are the one asking for help. You don't get to determine what information is helpful. Use a program to find BSOD message when it was last displayed. Furthermore Just enable this in the properties on MyComputer. The current setting is set to NOT REBOOT this is a 5 second fix. It also is a 10 second google search. –  Ramhound Jun 15 '12 at 16:02
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.