Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Flash has randomly stopped working in Google Chrome for Mac. All that appears is a white flash then nothing. I can hear sound, and when I right click on where Flash is supposed to be I see the Flash Player options. I have completely reinstalled Chrome, including deleting all of its support files. I reinstalled my system flash and tried making Chrome use my system flash, but nothing works. Flash is fine in Safari, but not in Chrome. How do I fix this? I am running the latest Google Chrome Dev build (21.0.1171.0) and Mac OS X 10.7.4 .

Thanks!

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

This is resolved in the latest Canary build: 21.0.1177.0 (Official Build 142583)

As of the time of this post the dev channel has been updated to 21.0.1180.0 and the bug is now gone.

(Source: http://code.google.com/p/chromium/issues/detail?id=132072)

share|improve this answer
    
That's terrific! Thanks! –  Blakeasd Jun 19 '12 at 20:59
add comment

Try to use a stable build of chrome, also what do you see when you type about:plugin in Chrome's address bar, do you see Flash option there? try to disable it and restart google chrome.

(TEST it on a Stable release of Google Chrome, if it works fine afterwards try it on Dev build, but Dev builds are mostly testing purposes only, so bugs are expected and this could be a bug as well!)

share|improve this answer
    
Flash is working fine on the stable build of Chrome. I'll just try the next build of the Chrome Dev, when it comes out. I'm going to miss being on the bleeding edge, but I can't live without Flash though. Thanks! –  Blakeasd Jun 15 '12 at 19:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.