Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having a problem where my computer is getting a blue screen. I have noticed that the BSOD happens after the PC has been running for about 2 days. The BSOD's seem to be an error with atikmpag.sys with an error code of 0x00000116. The problem started about a month ago.It has happened all five times that I left my computer on that long in the past month.

Because my computer is a pre-built one from Dell, and I had upgraded the graphics card (at least a year ago) to a more demanding one, I replaced the stock 360W power supply that came with it. I replaced it with a more powerful, 680W one, because it seemed like the problem could be related to a lack of power supply wattage, but it didn't affect the problem at all. I have also run Memtest86+, and no errors were found.

Here are the minidump files for the five BSOD's that I have experienced:

System info:

  • Windows 7 Home Premium x64
  • Dell Studio XPS 435MT
  • Radeon HD 5670 (Version 12.4 of the Catalyst driver)
  • Intel Core i7 920 2.67 GHz
  • 6GB of RAM
share|improve this question
What version of Windows? What version of the graphics driver did you install? What graphics card did you add to it (unless you mean the Radeon HD 5670) – Canadian Luke Jun 15 '12 at 19:49
@Luke I updated the post with this information. The 5670 was the card that I added. – bdr9 Jun 15 '12 at 19:52
Has this problem only been occurring since you upgraded the video or was it happening prior to this? – jmreicha Jun 15 '12 at 20:09
@jmreicha I updated the video a long time ago, at least a year ago. This problem only started happening a month ago. – bdr9 Jun 15 '12 at 20:13
Run Memtest86 for a while. Betting bad RAM. – LawrenceC Jun 15 '12 at 20:40
up vote 0 down vote accepted

Let's see.

This thread at was started by someone using an ATI card, getting that same BSOD (error and file). People suggested multiple different theories, and one of them pointed to a driver related issue and solution that worked for some people (apparently this isn't uncommon). In the first thread however, it turned out to be a faulty card that the owner got replaced for free by the manufacturer.

So. here is what I would do. First, follow these instructions from that second link I gave you...

Try and do it in this order: [Fixes] Catalyst Drivers Error & OC & Eyefinity & General Issues

  1. Uninstall Afterburner and Catalyst from manager.

  2. Clean it with Atiman Uninstaller v.6.3.1 (turn off UAC to install this).

  3. Install 1/25/2012

  4. Install MSI Afterburner 2.2.0 Beta 14 Download

  5. Enable "unoffcial overclocking" HOW TO: Enable UNOFFICIAL overclocking mode in MSI AfterBurner

  6. Afterburner settings > enable all voltage controls.

Note: Exit Afterburner prior to editing .cfg file and ULPS.

Crossfire User- Do the following between steps 4 and 5:

Disable ULPS:

  • Go to regedit (start > search programs and files > "regedit").
  • In drop down menu: find file > type "enableulps".
  • For ALL instances (keep pressing F3) change the "1" value to a "0".
  • Reboot PC.


Use latest Afternurner 2.2.0 Beta 15

.. and again, this seemed to work for some of the people with the same error code and system file popping up on a BSOD. If that doesn't work, look into getting the card replaced under warranty (if you can).

share|improve this answer
Thanks for finding this. I searched for a long time but I didn't find that thread. Step 3 is a link to a driver for a video card that isn't mine. Should I install it anyway or is there an equivalent one for my 5670? – bdr9 Jun 16 '12 at 16:17
@user1389999 good point. Dig around the AMD site for an equivalent, and I will do the same when I am not on my phone – Bon Gart Jun 16 '12 at 17:16
@user1389999 Ok. Released at the same time as the RC11 set (january of 2012) was version 12.1 for the 5xxx series. I've edited the answer with a different link... one to version 12.1 drivers. – Bon Gart Jun 17 '12 at 15:17
Thanks. I followed these instructions, and my computer has now been on for three days and it hasn't BSOD'd since then. I think it fixed my problem. – bdr9 Jun 20 '12 at 16:44
@bdr9 I'll keep my fingers crossed for you – Bon Gart Jun 20 '12 at 20:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .