Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got a problem with my laptop with Ubuntu 12.04. It has an nVidia GT540M video card which uses Optimus, which I want to use under Ubuntu. So far I tried:

  1. Installing the official nVidia drivers.
  2. Added the x-swat and Bumblebee repositories (as described here in the Ubuntu wiki)
  3. Tried to change xorg.conf manually.

Nothing has worked. Any clues?

share|improve this question

migrated from stackoverflow.com Jun 16 '12 at 2:58

This question came from our site for professional and enthusiast programmers.

    
the question does not belong on SO. It belongs to askubuntu.com. When posting there add details: your xorg.conf, exact error messages, relevant parts of /var/log/Xorg.0.log. –  Dmitri Chubarov Jun 15 '12 at 13:56
    
Hi, sry for that some ppl on the Ubuntu IRC told my i should post it here, thats why iam landed here, as u can see iam not confirm with Ubuntu. –  user1458802 Jun 15 '12 at 15:37
    
Are you running your 3D apps with optirun? The ubuntu-x-swat repo shouldn't be needed for 12.04. –  Renan Jun 16 '12 at 3:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.