Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The title is the symptoms of my problem. I mainly chose this title for search engines so people can know why this is happening since I see a lot of uncertainty when it comes to this problem. I do have a question related to the source of the problem though.

First of all,

Inserting the power to the power supply automatically turns on my computer.

Using a power supply tester, the tester automatically turns on without me having to push the button to test the PSU. lol.

The PG (Power Good) signal is missing.

The strange thing is my computer still turns on (OS boots, etc) considering a missing power good signal.

Is it really that unsafe to use the power supply when it's missing the power good signal? All the voltages seem to be in check.

Here's a picture:

Power Supply Tester Readout

And by safe (considering the readout) in the sense that is it likely my components (cpu, mobo, etc) could be damaged?

share|improve this question
    
"Is it really that unsafe" -- How unsafe would "that" be in your mind? 'Not cause unexpected reboots' safe, or 'not burn your house down' safe? :) –  Ƭᴇcʜιᴇ007 Jun 16 '12 at 18:15
    
@techie007 Edited. –  Tek Jun 16 '12 at 18:16
    
The thing is, your motherboard shouldn't power on if "Power_Good" is missing (link). So something is broken - either the PSU, the tester, or the motherbaord. Have you checked the power_good line with a voltmeter to rule out a busted tester? Have you tried the tester on another power supply? Really though, if it works then you're the only one who can decide if it's 'safe' enough for you (IMO). Personally I wouldn't trust it until I figured out what was going on since, again, something definitely seems busted based on what you're explaining. –  Ƭᴇcʜιᴇ007 Jun 16 '12 at 18:24
    
Well, maybe I forgot to mention it doesn't, at least through the power pins which is connected to the power button to the case. An extra power button on the motherboard seems to force it to turn on though which doesn't seem right to do. You're right, I guess it's up to me. I'll replace the PSU, better safe than sorry! –  Tek Jun 16 '12 at 18:48
add comment

1 Answer 1

up vote 0 down vote accepted

Since there weren't any answers I guess I'll have to answer this myself. Well, turns out it was the PSU. I replaced it and all is good.

Remember folks who are googling, if your computer is turning on without you having to do anything it's most likely your PSU.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.