Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been using Microsoft Paint for a project I've been working on many years. I started to work on the project for the first time in almost two years and I've noticed, despite using the same font, size and settings the text I create is anti-aliased.

I'm using MS Paint 6.0.

EDIT: I changed my NVidia Driver Settings to this, but it's not working

enter image description here

Update: I managed to fix this by turning of cleartype, however webpages now look worse.

share|improve this question
3  
Perhaps you could force no AA through your GPU drivers, I know this can be done with Nvidia drivers at least, once you checked use driver preferred setting instead of Applications – PnP Jun 16 '12 at 19:31
    
@TheD: I've tried this but it's not working – Ambo100 Jun 16 '12 at 19:41
    
@Ambo100 If you solved the problem, you can answer your question below – Canadian Luke Jun 16 '12 at 19:42
    
You need to ensure under global settings that - Applications use the driver setting instead of the application setting I believe. – PnP Jun 16 '12 at 19:42
    
@Luke: I haven't solved the problem, yet. – Ambo100 Jun 16 '12 at 19:44
up vote 2 down vote accepted

By default Windows 7 Paint applies Anti Aliasing to everything font related.... woop-de-do! But there is a way to turn this off via a little setting aptly named Smooth Edge.

Open up Advanced System Settings (Right click my computer, properties, then on the left hand side, Advanced Properties).

On the Advanced Tab -> Under Performance, click Settings -> under Visual Effects there is a check box for Smooth edges of screen fonts. That is the only way you can deactivate the AA in Paint, but this is a global setting, so all fonts everywhere won't be Anti-Aliased or 'Smooth Edged'.

enter image description here

share|improve this answer
    
I've tried this and I'd like to be able to disable AA for paint only. – Ambo100 Jun 16 '12 at 19:59
2  
Then I believe you will need to move to another Paint distribution like, Paint.net or Gimp. – PnP Jun 16 '12 at 20:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .