Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have the previous installed version of VBox. It is working well.

Today I tried to install VirtualBox 4.1.16.

But the OS said that setup is incompatible with the OS.

I don't understand, why my computer said this.

Win7/x64. 64 bit processor.

Do you have any idea?

Thanks for any advance!

Regards: dd

share|improve this question
up vote 3 down vote accepted

VirtualBox uses the same installer binary for both 32-bit Windows and 64-bit Windows, so that error is unexpected. Try downloading it again from https://www.virtualbox.org/wiki/Downloads. It's possible the installer got corrupted somehow.

share|improve this answer
    
That was... Orbit corrupted the installer. Firefox downloaded it as well... :-) – durumdara Jun 17 '12 at 17:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .