Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My ASUS R500VM has UEFI and GPT scheme disk. Earlier, I tried to resize the default partitions using EaseUS but it failed and couldn't boot anymore. It showed the message that I have to insert the Windows 7 installation disk and will have to repair it.

I had a pirated Windows 7 dvd and tried but the "repair" option was getting blocked.

But I had also made recovery DVDs. Using recovery DVDs I started the restoration process. After completion of Restoration, I got the same "repair" error.

I again popped the pirated Windows 7 dvd to check the disk partitions. The thing is, the disk partitions were made correctly but the USED space is shown as if no space was used by the restoration process (OS Partition).

Also, the recovery partition isn't available and that too, after the restoration process, is showing as empty.

share|improve this question
    
The real problem is, even after using the Recovery DVDs, after the recovery section is successfully completed, it restarts to show the "Reapir" menu again. –  Abhishek Sha Jun 18 '12 at 17:10
    
You're going to have to nuke the partitions on all your disks, so that Windows can start afresh. –  user3463 Jun 18 '12 at 17:37
    
I tried that. I deleted ALL the partition, inclusive of the recovery partition. Then used the Recovery DVDs to restore. Upon completing the restoration, it boots up to show the error message that I have to perform a startup repair. Now, why can't I perform start up repair? 1. Coz the non-OEM Windows 7 dvd is being blocked from "repairing". 2. The ASUS Recovery DVD only restores, no repairing functionality. Also, after the restoration, I used the non-OEM Windows 7 DVD to explore the partitions. The required partitions for EFI are made. But all except the "System" partition are EMPTY. –  Abhishek Sha Jun 18 '12 at 18:40
    
How did you delete these partitions? Did you use a Live CD like Ubuntu? –  user3463 Jun 18 '12 at 21:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.