Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Firefox version 3.0.11 on Ubuntu 9.04 on some websites, Stack family included, some text appears white and against a black background makes it invisible. If I highlight the text it comes back to its normal color for a little bit, some of the time. The text on some of the tags below is an example of my problem. What can I do to attempt to fix this.

alt text

UPDATE: White text was still present after starting in safe mode, as well as without desktop effects. Is there any other information I can give to help with the diagnosis?

share|improve this question
add comment

3 Answers 3

I am also running Firefox version 3.0.11 on Ubuntu 9.04

In your screenshot the text on some tags is obviously white and I never saw this effect with my setup. My first guess would be that this is the effect of on of your Firefox extensions. I'd start Firefox in safe mode an see if the effect persists.

share|improve this answer
    
I'm runnung the same setup and I have also not seen this. –  Mark van Lent Jul 21 '09 at 18:51
    
thanks for the advice, I tried safemode but it still persisted –  soldier.moth Jul 22 '09 at 0:59
add comment

this is what i did for the same problem went to Edit/preferences/content under fonts & colors click the colors... button uneselect use system colors and also unselect allow pages to choose their own colors, instead of my selections i have mine set to text to a red and background to a black because my typing for some resion is white... and i cant see to good.

if for somereson you cant see something on a website such as on you-tube the vote button just select allow pages to choose their own colors... hope this works for you...

share|improve this answer
add comment

I guess you are using XGL too? If so, then try to turn off desktop effects and look if it is fixed. I had some problems with effects: text doesn't updates when scrolling, so now I'm working without them.

share|improve this answer
    
All my desktop effects have already been turned off and the problem still exists, thanks though –  soldier.moth Jul 22 '09 at 1:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.