Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I frequently correspond via email (in English) with people in Spanish-speaking countries. For some reason, Outlook 2010 INSISTS on changing the proofreading language to Spanish whenever I reply to their email (flagging nearly every word as a misspelling, and occasionally autocorrecting words behind my back if I'm not paying attention while I'm typing).

I've set English-US to be the default (in fact, ONLY) editing language in File->Options->Language for "Choose Editing Languages".

I un-checked "use contextual spelling" in File->Mail->Spelling and Autocorrect.

And still, whenever I get email from somebody in Spain or Mexico & hit reply, Outlook changes the spell-checking language to Spanish anyway, and nothing I do seems to be capable of forcing it back to English.

In fact, if I go to the "Review" tab of the email response I'm composing and choose "set proofing language" from the Language bar, it will be firmly set to one of the variants of Spanish. Worse, if I change it to English (US) and hit OK, the change is ignored. If I go back and check "Do not check spelling or grammar", BOTH changes are seemingly ignored. Everything will still be highlighted with red squiggly lines, and Outlook will still insist on forcibly rewriting some words into Spanish.

Interestingly, it ONLY seems to affect email from Spanish-speaking countries. I just did an experiment now with email sent from people in Singapore, Britain, India, Turkey, South Korea (with Hangul text), and Turkey (with Turkish text). Every one showed "English (US)" as the proofing language when I went to Review->Language.

share|improve this question
    
For what it's worth, I'm not the only one who's having this problem... substantially all of my coworkers have the same problem. The only difference is that some claim it affects all replies, while others say it's specific to Spanish. I'm starting to wonder whether some idiot admin might have screwed with group policy thinking it might somehow have been a good idea (officially, my office is at the company's Latin American HQ, though my specific group is just occupying space here). I have local admin rights, but I have no idea where to look to see whether or not that's the root of our problem. –  Bitbang3r Jun 20 '12 at 15:34

2 Answers 2

up vote 0 down vote accepted

Try turning off these options if they are on. "Detect language automatically" and "Automatically switch keyboard to match language of surrounding text".

http://office.microsoft.com/en-us/outlook-help/turn-on-automatic-language-options-HA010244823.aspx

share|improve this answer
    
Answer accepted for the sake of housekeeping, but I really don't know whether it would or wouldn't have fixed the problem. By the time I saw it & verified that I already had those settings in place, the problem had magically fixed itself. I can't prove it, and I'll probably never know for sure, but I'm convinced it was a Group Policy screwup where some admin set what he thought would merely be a convenient default for most users, accidentally rammed it down everybody's throats as a mandatory policy that couldn't be overridden, then quietly fixed it a few weeks later. –  Bitbang3r Jul 10 '13 at 2:18

The solution to this problem is to add English as a new language to windows along with your own keyboard selected (to not have wrong characters while writing)

When using Office programs, the proofreader always switch to the language selected in the language bar.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.