Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I right-click on an empty area of the desktop, I get a full context menu. Hovering over "New" brings up a new sub-context menu. "New Word Document" suddenly disappeared – it always used to be there!

So how can I put it back? This is on a Windows 7 system.

share|improve this question
    
This might not be the answer you're looking for but this sounds like a registry problem that a re-installation of Office can fix. P.S you should raise your accept rate. –  MasterMastic Jun 19 '12 at 21:22
    
you are so right: that was not the answer I was looking for! :-) (How do I go about raising my accept rate?) –  greenber Jun 19 '12 at 22:26
    
@Greenber To raise your accept rate, you may revisit each of your past questions and accept answers that you find helpful, or improve them to attract better responses. –  Ellesa Jun 19 '12 at 22:46
    
@greenber I'm sorry to hear it didn't help. about accepting answers have a look here: meta.stackexchange.com/a/5235/184796 (has pictures). –  MasterMastic Jun 19 '12 at 23:02

2 Answers 2

up vote 4 down vote accepted

Base on similar questions I checked, this might solve the issue:

Click Start > Run > and type winword.exe /r

If this solution didn't work, you can have a look at Windows 7 - Add an item to 'new' context menu

share|improve this answer
    
Worked like a champ! Thanks! –  greenber Jun 19 '12 at 23:07
1  
Worked for me too , thanks! (after doing so, all the window explorers screens should be closed and then after opening a new one again , it works). –  Rodniko Dec 2 '12 at 18:02
    
nice it worked. although a little delay (about half a minute) after office repair finished and until word doc appeared in the "new" menu. –  Alf P. Steinbach Oct 16 at 15:18

My situation was that I had both Office 2007 and Office 2010 installed on the same machine, via the drive image deployed to my work PC. Having both versions caused control struggles, with each version vying for control each time I launched it, so I opted to remove 2007. In so doing, the right-click "Create new" options disappeared.

I solved this by going to Control Panel → Programs and Features → Microsoft Office → Change → Repair.

share|improve this answer

protected by Community Sep 15 '13 at 20:11

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.