Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to display the reading pane in Outlook 2010. All the on-line instructions say to click the view tab, view settings, other settings..., toggle on the right or bottom radio buttons in the Reading Pane section of the dialog, and click OK and OK.

I am trying it, both selecting right and bottom, but the pane does not display. When I reopen the dialog, the reading pane radio button is toggled on as per my selection, but for whatever reason the setting isn't taking effect. Perhaps there is some sort of settings conflict I'm not aware of? Restarting Outlook doesn't help.

Please help.

share|improve this question

2 Answers 2

up vote 0 down vote accepted

I was having the same issue, and found the answer on another forum. I know this is an old thread, but I figured I'd post the answer anyway.

In Outlook, go to Tools, and then click on Trust Center.

On the left menu pane, select Add-ins

On the bottom, there is a drop down window, select Disabled Items and click Go.

You should see reading pane (or similar wording), select it, click Enable, and then Close. Shut down Outlook, restart, and you should be good to go!

share|improve this answer
    
Thank you so much. I had been doing without ever since posting this. It's a disabled addon... –  naftalimich Apr 26 '13 at 12:45
    
Just to addon (pun intended) to the answer, the steps to enable the feature are slightly different for Outlook 2010: Home->Options->Add-Ins-> Manage: Disabled Items (it's at the bottom of the addins screen). After you've enabled the addin (or if it was already enabled) follow @Avni 's answer below. –  naftalimich Apr 26 '13 at 12:48

I was having the same issue today. I couldn't get the reading pane to show from within the View settings. But I was able to get it to show using the Reading Pane command on the ribbon. Found the answer here.

  1. First close Outlook completely and re-open

  2. Then click on View tab

  3. Then find the Reading Pane command and click "Bottom" or "Right" on the drop down

share|improve this answer
    
This is correct but did not work for me, until I followed the excepted answer. I'd mark this up but do not have rights to do so. –  naftalimich Apr 26 '13 at 12:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.