Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Every time a user logs in to a computer lab workstation running Mac OS 10.7, the "Log in to iCloud" nag screen tries to show itself, but since permission for that System Preferences pane is disabled, they just get an error message. Since the pane never shows itself, this happens again next time the user logs in.

How can I disable this?

share|improve this question
up vote 1 down vote accepted

Enter the following command in Terminal:

defaults write com.apple.SetupAssistant DidSeeCloudSetup -bool TRUE
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .