Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am working in Open Office Writer 3.3.0 and I have come across something a bit odd. When I write a semi-mathematical formula my "-" gets replaced by a "–", a slightly longer dash, and I cannot seem to turn it off in the autocorrect. I am not sure how to. the dash "-" does not appear in the autocorrect table of any language, whereas double-dash "--" does.

Any ideas how to disable this?

share|improve this question

2 Answers 2

up vote 5 down vote accepted

It doesn't appear in the Replace list, because it is an option on its own.

To disable it, go to

Tools -> AutoCorrect Options... -> Options

and uncheck Replace dashes.

screenshot

share|improve this answer
    
Oh brilliant! Thank you! –  Sier Bahnn Jun 21 '12 at 19:59
    
This just saved my life. –  Moss Oct 10 at 16:50

I suggest a temporary solution to avoid this whenever it happens. Press 'Ctrl+Z' to undo changing the 'dash'

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.