Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a new TYAN S7002 motherboard. It supports up to two Intel XEON processors on CPU0 and CPU1, but I am only planning to use it with ONE XEON 5505 (not planning to use CPU0 and CPU1 simultaneously).

I am experiencing two issues though.

  1. Problem with MEMORY SLOTs on CPU0

When I put all RAM DIMMS on their sockets (4x2GB) motherboard only recognizes 6GB. I removed one by one all the memories and it turned out that there is one slot that is no recognizing the memory. I know all DIMMs are working because I tried them separately on one of the working slots and they all worked just fine.

My question here is: Is there an option to enable all RAM sockets to work on TYAN motherboards? What could be wrong in my configuration?

  1. Processor works fine on CPU0 socket but it doesn't on CPU1 socket

Even though motherboard specs say that XEON processors should work on either one of the sockets, I am getting a FF code when I try to boot from CPU1.

My question here is: Is there a special configuration to get CPU working on CPU1 instead of CPU0?

share|improve this question

migrated from serverfault.com Sep 19 '09 at 23:32

This question came from our site for professional system and network administrators.

    
If you have a DIMM slot that doesn't work, your board may just be defective. Try Tyan support. –  derobert Sep 19 '09 at 17:32

1 Answer 1

up vote 1 down vote accepted

Assuming the board is not defective...

  1. There are no hardware settings to support 4 DIMM modules. The motherboard is supposed to just recognize that they are installed.

    • Reseat the memory modules to make sure they were all installed correctly. This is the most common problem I've seen. You've done a good test already to prove that the sockets themselves work (at least in one 1 DIMM per processor configuration).
    • Try reorganizing the DIMM modules to find one where they are all recognized.
    • Perform a BIOS update. Maybe the memory controller needs some tweaks which could be in an updated BIOS for it to work in all configurations.
  2. Make sure that you have the correct power plug connected. CPU1 won't work unless the CPU1 processor power connector (PW3 on your motherboard over by the back panel I/O connectors) is plugged in.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.