Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have D-Link wireless router that I use for my home network. Everyone in the range of my wireless network can reach the internet, as it is unencrypted. I tried to set password on it, but nothing happens - and when you want connect to my wireless, it doesn't ask for password.

How can I solve this issue?

P.S: I set 192.168.1.1 and go to wireless tab and set WEP password and restart my router.

share|improve this question

migrated from serverfault.com Sep 19 '09 at 23:33

This question came from our site for professional system and network administrators.

1  
Also, don't use WEP, use WPA2 –  MDMarra Sep 19 '09 at 18:47
    
That is, unless you have a reason to use WEP only (I'm looking at you Nintendo DS... the DSi fixes that problem) –  Powerlord Sep 21 '09 at 14:35

2 Answers 2

First, you should use WPA instead of WEP if the router supports it. Second, are you saving the settings before you restart the router?

share|improve this answer
    
sure I save it. I must said that when I use Wizard it work well but when I want set it manually it doesn't work. –  Am1rr3zA Sep 20 '09 at 1:08
    
@Am1rr3zA - associate your serverfault and superuser account to be able to take ownership of this question here. –  ChrisF Sep 21 '09 at 13:56

I imagine you have to "enable" wireless security in a drop down list or a checkbox, not just set a WEP password.

If you could give us a model number, we'd be happy to give a step-by-step answer. This article may be able to provide more information as well

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.