Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't access http://www.lynda.com/ with any of my browsers on my home network.

By checking http://www.downforeveryoneorjustme.com/, I can see that the server is up and I can access it via a proxy like TOR.

This screen appears immediately after I type the page in

enter image description here

It doesn't even try to load the page, it seems. Though when I ping the server I get this:

enter image description here

I tried to do ipconfig /flushdns. But it didn't help either.

Anyone know how to fix this?

share|improve this question
    
What DNS addresses are you using? If you have a Linksys router, this question may be helpful: superuser.com/a/394731/100787 –  iglvzx Jun 21 '12 at 18:27
    
Are you trying to access from a country that censors the internet? Are you behind a badly-configured corporate firewall that silently drops connections instead of hijacking and displaying a "you're not allowed" message? –  Wooble Jun 21 '12 at 18:35
1  
Instead of ping which just gives a pass/fail, try using tracert to see where the connection is getting lost. –  embedded.kyle Jun 21 '12 at 19:28
    
@Wooble I'm at home in Norway (uncencored). The webpage has worked before. Though this page works: screencast.com/t/N4hxBu5m So I'm not behind any badly-configured corporate firewall. –  Friend of Kim Jun 21 '12 at 20:19
    
@iglvzx I've tried my ISP's DNS servers and Google's (8.8.8.8, 8.8.4.4) None worked... –  Friend of Kim Jun 21 '12 at 20:20

1 Answer 1

up vote 2 down vote accepted

Instead of ping which just gives a pass/fail, try using tracert to see where the connection is getting lost.

If both ping and tracert respond immediately with a General failure., it is defiantly a problem with your PC. Do you have any security apps installed like Malwarebytes? Other solutions I've seen around involve changing various settings on the NIC.

http://forums.whirlpool.net.au/archive/426862

http://www.thewinforums.com/threads/14729-Resolved-Ping-Tracert-gives-quot-general-failure-quot-message.../page2?s=acdab9cce02f742e6cc8cd4d25cabea6

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.