Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Acer easyStore H340, which does not allow full Remote Desktop access out-of-box (only WHS console). Anybody knows the recipe for enabling it? Remote access is the only way to get to the server since it does not have keyboard and video terminals.

EDIT: In fact, the remote access is there, it was just hard to find - and until you found it, it is impossible to configure anything that is not configurable through console.

EDIT: When I tried to connect the first time using Remote Desktop Connection, I probably messed up the login info. Later, when I used right-click from the Network\MYSERVER in Explorer, the RDC put in correct logon attributes (MYSERVER\Administrator) and I was able to go in. The fact you need to use "Administrator" for WHS remote access using RDC is not covered anywhere in the doc.

share|improve this question
    
Under Start -> Run -> sysdm.cpl -> Remote -> Remote Desktop, is Allow users to connect... checked? –  hyperslug Sep 20 '09 at 1:22
add comment

2 Answers

up vote 2 down vote accepted

Press Windows Flag+Pause / Break, then on the right had side click "Remote Settings", Next, make sure you have enabled and allowed Remote Desktop, and enabled the users you want to connect with.

You should now be able to connect.

share|improve this answer
1  
When enabled, I think Administrators have access by default. –  hyperslug Sep 20 '09 at 1:49
    
+1 Correct, the current user who made the change and anyone in the Administrators group have access by default –  William Hilsum Sep 20 '09 at 1:51
add comment

This is where I found how to connect: in Explorer, expand Network node, right-click your home server, select "Connect with Remote Desktop Connection". You'll be connected with "Administrator" login and your WHS password in full mode.

share|improve this answer
    
You were just looking for mstsc, eh? Anyway, Wil correctly answered the question as it was written, please consider accepting his answer. –  hyperslug Sep 22 '09 at 0:53
    
I tried Remote Desktop Connection (mstsc) before asking the question, but somehow login did not work the first time. Maybe I put in an incorrect user name. –  Sergey Aldoukhov Sep 22 '09 at 4:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.