Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Asus Eee PC 900HA, and I tried to install Windows 8 on it, so I created a 56GB NTFS partition and booted install from USB

When I get to install it, says "some drivers are missing", but when I click Explore button, I can see the NTFS partition.

I have updated the BIOS to its lastest version in Asus Support, loaded setup defaults, downloaded all the drivers I saw there and put them into the USB, but keeps asking for drivers.

The BIOS has no option for the HDD to be IDE or AHCI, only Auto, ARMD and CDROM are available.

Thank you very much.

share|improve this question

migrated from stackoverflow.com Jun 21 '12 at 19:51

This question came from our site for professional and enthusiast programmers.

1  
This is not a programming question, and is off-topic for StackOverflow. Voting to migrate to a more appropriate site. –  Ken White Jun 21 '12 at 16:08
add comment

1 Answer

up vote 1 down vote accepted

Perhaps it is not a HDD driver it is looking for my something for the motherboard/graphics/communications/etc. Not all hardware will support a pre-release version of Windows 8.

share|improve this answer
    
Is there any kind of way I can know which driver is missing? –  Guillermo Orellana Ruiz Jun 22 '12 at 15:14
    
Not sure. Here is a blog post where the author installed Windows 8 on his Eee PC. You could ask there. –  Brad Patton Jun 22 '12 at 15:36
    
Lucky him, he's got a 1000HE, which has a bunch of Windows 7 driver downloads, but mine has not :( –  Guillermo Orellana Ruiz Jun 22 '12 at 18:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.