Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been having a lot of trouble viewing certain websites - Gawker Media, DeviantArt, etc. - and through further investigation they all appear to be using a CDN called Cotendo. On my machine, and only this one, connections reset themselves midway through the download most of the time. This is not browser-specific; even wget (Cygwin) is unable to download anything without retrying a few times. This happens inside virtual machines as well.

Unfortunately, I'm pretty stumped on why this is happening. My hosts file is empty (except for a couple LAN-specific things) and I've checked a few different DNS servers, but I can't really think of anything else to try. Anyone have any ideas?

share|improve this question

closed as too localized by random Jul 31 '12 at 4:30

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
If it's only one system, then it might not be his ISP. @slhck –  Darth Android Jun 21 '12 at 22:08
    
Ah, I missed that specific part, you're right. @dar –  slhck Jun 21 '12 at 22:10
    
I'm from Cotendo's Technical Support Team. I came across with your post on "Cotendo CDN servers are unreliable". I would like to try and help you resolve this issue if you could answer a few questions: 1. Is there any way for you to provide a traceroute from where you are to: "gawker.com" for example? 2. For how long have you been experiencing the issue? 3. Where in the world are you located? –  user141641 Jun 22 '12 at 1:24
    
Traceroute from working machine - Traceroute from unreliable machine - Wget from unreliable machine - This has been happening for a week or two. I am in St. Paul, MN, US. –  user139050 Jun 22 '12 at 3:49
    
UPDATE: I tried using a VPN and it worked through there, and it was reliable for a few minutes after I disconnected as well. Then it went back to only working once every few requests. –  user139050 Jun 22 '12 at 4:14

2 Answers 2

if you are having an issue you should do some trace routes to see what path you are taking to the PoP that is serving you. Like the previous comment it could be your ISP. You can try changing the name server you use to a ln open one and see if you get a different PoP as CDNs mostly use your name server to determine where you are.

If its your ISP, call them or open a ticket. If its Cotendo do the same.

share|improve this answer
    
It's not ISP related. Other computers on my network are just fine –  user139050 Jun 22 '12 at 3:51

Turns out this was being caused by some of my wifi settings. I finally reproduced the problem on a different machine when it was sitting right next to the first one. Thanks for your help anyway, everyone!

share|improve this answer
    
Remember to select this as the right answer, and better yet, update this one with more information so you can help the next person with this issue! –  Journeyman Geek Jun 26 '12 at 8:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.