Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can tell something is wrong with my computer.

A little history: Google Chrome was not running correctly. When i was using facebook, any link on face that ran an ajax javascript function would not work. No error was being thrown, it just wasn't working.

I uninstalled Chrome and reinstalled it. On re-install, a toolbar automatically installed with Chrome. BitTorrentBar. I did not install BitTorrentBar, it installed on it's own. Bad.

When BitTorrentBar was active, then ajax functions on facebook worked. When I deactivated or uninstalled BittorrentBar from Chrome extensions, then ajax stopped working.

I ran scanned the computer with Avast (free version) and SpyBot Search and Destroy (also free). They found nothing wrong.

I uninstalled Chrome using Control Panel and then I went through my file system deleting anything that had "google", "BitTorrent", "chrome", or "conduit". Conduit seems to distribute BitTorrentBar.

After doing all that, I tried to reinstall Chrome. I got this error:

System.ComponentModel.Win32Exception: The system cannot find the file specified at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
at System.Diagnostics.Process.Start()
at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
at ClickOnceBootStrap.ClickOnceEntry.Main()

This error interupts the Chrome install every time! computer scans don't show anything wrong.

So then, I thought this might be a .net framework error. Perhaps I deleted something I wasn't supposed to. So I reinstalled .NET Framework 4 and checked the repair option. I also ran Windows Updates.

When I tried to download Chrome, again I got the same error as listed above.

What should I do?

share|improve this question
    
Have you checked your system using sfc.exe (System File Checker)? –  Robert Jun 22 '12 at 8:30
    
I have not. I'll look for that. –  quakkels Jun 22 '12 at 12:20
    
I ran sfc.exe. I just saw a prompt pop up and then almost immediately disappear. I don't think it's doing anything. –  quakkels Jun 22 '12 at 12:26
    
sfc is a command line app. Start cmd.exe and then start it from there. –  Robert Jun 22 '12 at 12:29
    
I ran sfc /SCANNOW. It said that 'Windows Resources Protection did not find any integrity vioolations. –  quakkels Jun 23 '12 at 0:48
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.