Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My Thunderbird e-mail client has a very wrong habbit. In version 13.0.1 on my Windows 7 there is annoying thing I do not know how to disable. When I press

ALT + <number> 

It generates smilies - Is there any way how to disable this generation of smilies? I have some usefull hotkeys using ALT + some numbers and this is crossing my way. Thank you.

share|improve this question
1  
How odd, I have the same version on Win 7 also but mine doesn't do this. Have you checked through your Add Ons? There might be something extra in there. – Mr.X Jun 22 '12 at 4:59
    
I do not have any just quickText addon and virtual identity. – Byakugan Jun 22 '12 at 12:00
    
does this happen in wordpad or notepad as well? – Jeremy W Jun 23 '12 at 1:57
    
In notepad yes in wordpad no. – Byakugan Jun 25 '12 at 1:29

Try this:

Options > Advanced > Config Editor > search:"emoticons" > Rightclick > Modify

Then add "(off)" or something to the end. That works by stopping Thunderbird from finding the emoticons. Little bit of a Quick and Dirty Hack though.

Note: You can just delete the text, but I think it's better to be able to reverse it.

share|improve this answer

Go to menu "Tools - Options", choose "Display", then "Formatting". Uncheck "Display emoticons as graphics". Confirm with "OK".

share|improve this answer
1  
This is just showing emoticons already wrote in text form not solving my problem with ALT button ... – Byakugan Jun 22 '12 at 11:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .