Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Apple keyboard. I have numeric keys on the {'J', 'k','l','u','i'.'o'.'p','m' } keys.

When I set Num Lock to off, it stops Num Lock for 2 seconds, and re-enables numeric keys. I tried numlockx and un-apple-keyboard, but they don't work. Is there any possibility to switch off this number key?

I already tried:

But both don't work.

share|improve this question
    
ok don't care about this, i found a solution : setxkbmap -option apple:badmap And that it's work –  neptyd Jun 22 '12 at 20:05
    
hmmm i try everything, and i have a moment, when i have normal keyboard, but still back this bug, I want to turn off this numeric key, i want to have normal characters :( At this moment i don't have any idea :( –  neptyd Jun 24 '12 at 21:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.