Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a custom built PC that is exhibiting some...odd... behavior, something I've never seen before. It was working fine one day, and the next day, it wouldn't start. Seeing as I wanted an upgrade anyway, I purchased a new motherboard that was compatible with all my parts. While replacing the motherboard, I accidentally damaged the CPU. Well, I wanted a new one anyway... so I got a new one. Seeing as I was replacing a ton of parts already, I bought a new PSU because the old one was super loud. When I slapped it all together, it starts up, lights, fans, drives, they all start. But I get no display from the monitor. No beeps, which I believe means it doesn't POST. I figured it was the RAM, because after removing the sound card and graphics card, there was nothing else that I hadn't replaced. When I remove both sticks of RAM, I get a continuous beeping, and according to the mobo handbook, means no RAM. So I think the mobo is functional, or atleast partly. I bought new RAM, but it still didn't work. I tried 3 monitors, with both VGA and DIV. So it's probably not the monitor, either.

Now, let me get to the random part. Every 20 or so boots (I should also mention, for about 3 out of 5 boots I have to unplug the PC because it won't powerdown via the button), it will POST and I'll get display. Then, after about 2 or 3 resets, it won't work again. This confuses me so much, because even when I change nothing, it will/will not work. My thought is that maybe it has something to do with the RAM not clearing or something. I also reset the CMOS battery, incase that had anything to do with it, but no eval. I found some weird suggestion online about holding the power button for 30 seconds while it was unplugged. That did nothing, but I didn't expect it would...

I've replaced just about the entire computer, and all the parts are compatible. Done about everything I can think of, but nothing has worked. Hopefully someone can help me here.

And as I side note: When I do get my computer to boot, it says my hardware has changed and I have to re-activate windows. But it says I have to call Microsoft to do it. So I get this fancy automated voice that asks me to enter in a code into windows, then it asks me "How many computers have you activated with this copy of Windows?". Well, I had it on my computer before I replaced everything, so I said 1. Then he yelled at me for violating my 1-use license. I dunno what's going on there, do I have to re-purchase Windows 7? And they wonder why people pirate software... That's just a bonus question, though.


  • 8GB of DDR2 RAM (Corsair)
  • AMD CPU (I don't know what GHz or model because I can't find the box... (I think its 4 cores of 2.8Ghz)
  • ASRock A785GM-LE Motherboard
share|improve this question
up vote 3 down vote accepted

While replacing the motherboard, I accidentally damaged the CPU.

How, exactly? I ask, because is it possible you damaged the motherboard? As in... damaged a capacitor? Because the behavior you are describing sounds like a power issue, and not necessarily a PSU issue... which could and would indicate a potential capacitor issue. I've known more than one motherboard to operate with blown capacitors... just not reliably. I'm not saying that you blew one... but if it was damaged... that could explain things.

Clearing the CMOS wouldn't make Windows require activation. Changing a sound card wouldn't do it either. Even changing a sound card and video card at the same time. Changing a motherboard can trigger that "different hardware" dealio (although not necessarily... I've managed it more than once with the right mobo swap). So, if this message is the one you get after you replaced the motherboard, that's most likely why you got it.

So... power. Either PSU, or more likely a damaged capacitor or two... or three, etc.

share|improve this answer
I damaged the CPU while removing it from the old motherboard. One of the pins was bent, and I knew I was screwed. The damaged CPU never touched the new motherboard. The Window's reactivation was triggered by my motherboard change, I believe. I'm assuming it's some sort of security feature to keep people from copying their hard drives, therefore providing illegal copies of Windows. I don't see how I would have blown a capacitor, because the new motherboard has only seen new components, except for the old RAM. – smoth190 Jun 23 '12 at 4:20
@smoth190 yeah, I figured it was a long shot that one of the capacitors was damaged, not blown, but without knowing exactly what was done it was hard to say. Has this new motherboard ever worked properly, or has it been acting this way since you installed it? Because it could still be an issue with the motherboard itself. The randomness of the power issues really do mimic a damaged capacitor. Not blown... I guess I didn't make that clear enough. Damaged. Could be a bad one, could be an assembly issue at the factory... – Bon Gart Jun 23 '12 at 12:15
Yes, this behavior has been present since I purchased the new motherboard. I'll be really disappointed in yet another motherboard company if I got a defective one. My old MSI had a broken ethernet port. I want to be 100% sure if I need to put a 3rd motherboard in this computer, though. – smoth190 Jun 23 '12 at 16:00
@smoth190 well, all you need is a good power supply, a good stick of Ram, a good processor with cooling, a video chipset with a working monitor, and a good motherboard to be able to POST (and see it) continually. So reduce your setup to as many of those components as you can (obviously, you are testing the motherboard, so you can't supply a "good" one). If you know everything else is good, and the problem persists, it is most likely the mobo. – Bon Gart Jun 23 '12 at 16:33
All that is in there now is 1 stick of brand new RAM, a brand new PSU, a brand new CPU, and a brand new motherboard. I took out my old video card and sound card. Does that mean that it is almost certainly the motherboard? All the other parts appear functional. – smoth190 Jun 23 '12 at 16:49

Clear the CMOS settings. What's happening is that you have some setting that's preventing the system from POSTing. When the motherboard detects a few failed POSTs, it tries POSTing with default settings, which then works.

Most likely, you customized some settings for your old RAM and forgot to remove them before you switched to the new RAM.

share|improve this answer
How can I do this? I pulled out the battery and put it back in, but nothing happened. Is that correct? Do I have to pull it out, turn the computer on, and put it back in? Or is just pulling it out and putting it back enough? – smoth190 Jun 23 '12 at 3:09
Okay, well, I found the manual and looked it up. I cleared the CMOS via the jumpers, but I'm still getting the same output. If I can get it to POST again, I'll clear it in the settings. Unless, of course that's not the problem... – smoth190 Jun 23 '12 at 3:52

You need to reload your opp. if you change motherboards. Reload the operating system with the new motherboard in and it should work fine.

share|improve this answer
If the motherboard won't POST successfully, what operating system is loaded is meaningless because it won't get past the POST to even try loading the OS. OS concerns become an after-the-fact issue if there is a hardware problem periodically preventing the machine from POSTing. – killermist Jul 7 '12 at 22:28

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.