Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had access to my router and my internet was also working fine, but I was trying to do a port forward of 80 to my local machine and in the process I made a mistake. I went into Remote Management and for port 80 there were a few options like LAN, WAN, All. I accidently clicked "all" and then clicked "Disable".

The problem is that I am no more able to access my router using 192.168.1.1, although my internet works. If I do a ping 192.168.1.1 I am able to receive the response, but I am no longer able to browse the internet. How can I fix this issue?

I am using a zyxel p-660hn-t1a router given by my ISP.

share|improve this question
    
maybe your router has ssh or telnet, those don't depend on port 80 –  Ben Voigt Jun 23 '12 at 3:52
    
Also, why'd you set up port forwarding? I thought that was only when you had more than one router. –  ekaj Jun 23 '12 at 3:55
add comment

2 Answers 2

You probably disabled the web interface of your router (which should be, by default, on port 80). You should look in the manual about how you to reset the router to default settings. This should fix your problem.

share|improve this answer
add comment

See if it will work on https://192.198.1.1 https uses secure-sockets layer which defaults to port 443 instead of port 80. If not you may have to do a hardware-reset of the router, according to it's manual. (There is a recessed reset button on most routers that allows you to set all options to default.) You'll then have to setup the router from scratch.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.