Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was watching a film using Windows Media Player on my secondary monitor whilst using Unity 3D on my primary monitor. This is something that I often do, however yesterday the video in Media Player went glittery and then the Unity editor also became corrupt with lines everywhere. After about 2 minutes my computer blue screened.

Here are the steps that I have taken so far:

  • Restarted computer, same issue after bootup with just desktop showing
  • Cold boot after being off for a while, same issue
  • Took computer apart (all hardware) ensured that slots were free of dust and re constructed, same issue
  • Ran memory diagnostics which passed

The visual artefacts are moving around my desktop each time a window is redrawn. This browser is flickering like crazy as I type. I have attached a screenshot of the problem. Not all visual artefacts were detected in screenshot, but it looks like some were (hard to tell).enter image description here

It is weird, as I type squares parts of this window reveal the desktop underneath.

share|improve this question
    
Does it do it in safe mode? What kind of video adapter is in question? –  techie007 Jun 23 '12 at 13:32
    
I've betting on an AMD card. You should download the latest drivers for your graphics card and reinstall them as a start. –  Amicable Jun 23 '12 at 13:41
    
Yep, the issue occurs in safe mode plus I have noticed it across the Windows starting logo. The issue is not noticeable in BIOS though. Yep (though just before they took ATI I believe). I have always been a big fan of ATI cards. It seems as though I am already running the latest drivers, but I have just reinstalled the drivers and the issue is still occurring (after restart). –  Lea Hayes Jun 23 '12 at 17:35
    
My card is an ATI Radeon HD 2900 XT Pro (1GB version). I have just purchased the following to replace my card. I cannot believe that I have had my 2900 since 2007! Time for an upgrade overclockers.co.uk/showproduct.php?prodid=GX-299-SP –  Lea Hayes Jun 23 '12 at 17:38
add comment

1 Answer

up vote 1 down vote accepted

Okay, new graphics card works fine!

So I guess the old one just burnt out or something...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.