Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows 7 computer which have a strange behavior: when preview is enabled in explorer, I double-click on any Word document, Word is launched, the document is loaded, and immediatly explorer is in the foreground window (so Word is in the background). The whole process take less than one second.

Only with Word. Not Excel or anything.
Only on one computer (5 others are identical and installed the same day).

share|improve this question
    
Which version of Word? Do you have any add-ins installed? –  Clare Macrae Jun 24 '12 at 21:57
    
Word 2010, no plugins. I suspect the user to have tweaked something, but she doesn't know what it could be. –  Gregory MOUSSAT Jun 25 '12 at 14:35
    
Does it happen under a different user on the computer in question? –  wbeard52 Jul 3 '12 at 4:27
1  
Does this happen when booting in Safe mode ? –  harrymc Jul 3 '12 at 7:08
    
You say, "when preview is enabled in explorer", so it does not happen when thumbnail preview is disabled? –  imtheman Jul 3 '12 at 23:48
add comment

3 Answers

up vote 2 down vote accepted
+200

I just had the same problem with Excel.
Seems this is related to Win7 64bit with Excel 32bit

I have the latest updates.
I think this solved my problem:

  1. disable preview
  2. reboot
  3. enable preview
  4. tadaaaammmm problem solved (for me)

In the hope this will help someone.

share|improve this answer
    
Tested. It works ! Thanks –  Gregory MOUSSAT Jul 9 '12 at 0:09
add comment

Does the user, by any chance, have Single-click to open an item selected in Folder Options, because double-clicking with that on will cause that to happen.
Folder Options

share|improve this answer
add comment

Try this software,power menu: http://www.abstractpath.com/powermenu/

PowerMenu is a small application I wrote back in 1998 that some extra menu items to the windows control menu in addition to the standard "Close", "Maximize", etc options. The extra menus are: Always On Top, Transparency and Minimize To Tray.

And follow this guide: http://www.windows7hacker.com/index.php/2009/09/how-to-make-a-window-stay-always-on-top-in-windows-7/

It will bring your word window to front.

share|improve this answer
    
The user don't want Word always on top. She just wants Word in front when she opens it, as we always saw it until now. –  Gregory MOUSSAT Jul 3 '12 at 20:15
    
May be the user has changed some settings in word because you said that this happens only for word docs.Better reinstall office. –  gladiator2345 Jul 4 '12 at 3:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.