Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a laptop (Acer 5742) which suddenly is refusing to boot into windows. It gives me the error: 0xc00000e9. I have googled it and tried many solutions to this problem.

My only hope to be able to fix it without having to do a format and reinstall is probably to boot windows in safe mode and then do a system restore.

However, I cant seem to get into the advanced boot options menu.

What Ive tried from looking at other solutions: F5, F8 and Alt+F10

I have also tried this without any luck: F8 not showing "Advanced Boot Options" on a Windows 7 PC

Can any of you help me out with this problem?

Thank you so much for your time!

share|improve this question
    
    
@techie007 None of these help. Any other suggestions? – user142091 Jun 25 '12 at 10:11

You must log in to answer this question.

Browse other questions tagged .