Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Ubuntu 12.04 on my main computer, I installed the nx server from NoMachine, on my laptop i installed the client for windows (xp).

The connection works fine, and if I login to a new gnome session from the client everything looks fine and with the normal size, but when i use the "shadow" desktop feature, the desktop session that opens on the laptop looks really scaled down, even if i set it to full screen, the fonts are SO small I can't even read anything.

I tried all the display options but they all do the same when using "Desktop > Shadow".

The resolution of the main computer is 1920x1080, the laptop is 1280x900.

So how do I use "Desktop > Shadow" without having the desktop scale down to the point I can't even read the text?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.