Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to preview images, nothing happens.

Sometimes, all/most thumbnails do not show a preview and only show up as an icon.

Sometimes when I open 'My Computer' or 'My Documents' etc. the folders don't appear at all unless I reopen it a few times until they show up.

What can I do?

share|improve this question
Which operating system? – Renan Jun 24 '12 at 17:21
I assumed Windows since "My Computer" is pretty self-explaining. – slhck Jun 24 '12 at 17:22
Windows 7 of course, I thought this forum was for windows 7 anyway. – Mimi Jun 24 '12 at 18:04
Possibly could be this:… – Adam Jun 24 '12 at 19:06
the thumbnails appear when a scroll up and down really fast so i know they are there, they don't seem to be appearing – Mimi Jun 24 '12 at 19:16
up vote 2 down vote accepted

Did you affect some picture file extensions (.jpg, .jpeg, .png, .bmp etc...) with any software that you have uninstalled? If yes, you can re-install that software to get back your thumbnails, or you can change your file extension settings by using Control Panel.

share|improve this answer
Which software would I have had to download to affect this? You sound like you know what the problem is, please help. How do you change file extensions and what would I have to change it to? – Mimi Jun 24 '12 at 18:00
I had experienced this problem before, not with the pictures but with the video files. You can first try to restore to default settings by using this article (How to Change File Extension in Windows 7) : .If it does not work, you can try to install a software like Irfanview ( etc... I hope it solves your problem.The last option is to reinstall your operating system. – NT. Jun 24 '12 at 19:41
this provided the fix thank you NT x i can't believe someone actually managed to help :) – Mimi Jun 24 '12 at 20:11
you're welcome, I'm happy that solved your problem... – NT. Jun 25 '12 at 15:43

Go into your Documents folder (windows explorer) and in the Tools menu select |Folder options and go to the View tab. In the bottom right click Restore Defaults or (just) Default and hit Apply. This should set your thumbnails back and have the folders img show the files

share|improve this answer
Please, out of respect for people who are reading your communications: Use punctuation and capitalization. Reading stream-of-consciousness is really hard. – teylyn Sep 7 '14 at 21:21

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.