Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I suddenly can't use my laptop's keyboard. I think my cat accidentally pressed something or held down some button (while I was asleep) because now, whenever I try to press any button, I only get ticking sounds and the key is not being registered. The touch pad works fine.

I tried lowering down the volume and sure enough, the ticking went away when I tried it which to me, verifies that it's not a hardware beep but more of a OS-related setting. Can anyone help me out? It's running Windows 7 32-bit. It doesn't really go well with the fact that I have some deadlines to meet. xD

share|improve this question
Have you tried restarting the computer? – iglvzx Jun 25 '12 at 4:02
Check your Sticky key setting in control panel. – Nam Phung Jun 25 '12 at 4:03
@iglvzx, I can't restart. If the problem is still persistent when I reboot, I won't have a means of logging in to my profile. – Propeller Jun 25 '12 at 4:07
@NamPhung, Where do I do that? – Propeller Jun 25 '12 at 4:07
My cat did the same thing! Just a note: Filter Keys did not show up in my tray, so when I saw this post I clicked Control Panel and Keyboard... but could not find a way to change Filter Keys settings. It was under Ease Of Access - the Disability icon. Just for reference, for future cat owners in a quandary! – user253026 Sep 10 '13 at 19:08
up vote -2 down vote accepted

I would try running my hands across the keyboard semi-wildly, making sure every single key has been pushed, jiggled, unstuck...

The ticking noise is usually caused by the keyboard buffer being full. That tends to happen if your operating system has crashed or halted somehow, but there could be other reasons. Are all your programs responsive when you use the touch pad?

Can you try closing all your running programs, and maybe restart explorer? This can be done entirely with the mouse: open task manager with right-click on the taskbar, find explorer in the process list, terminate it, go file->new task (run), and browse to explorer.exe in C:\Windows

Have you tried plugging in a USB keyboard?

I would make sure you have all your urgent documents backed up onto USB stick and then reboot the system. If the keyboard doesn't come right and you can't use a USB keyboard, then the computer is useless for now and you'll have to find an alternative while you get it fixed - at least you'll have all your relevant data so you can still (hopefully) meet your deadlines.

share|improve this answer
Yes, they're all responsive, it's still there after restarting explorer. No, I don't have a USB keyboard. Will now try rebooting and hope for the best. :) – Propeller Jun 25 '12 at 4:32
Okay, quick update, before I attempted to turn it off, I tried one last go and noticed that there was a new entry on the tray icons called "FilterKeys" I tried opening it and it took me to the Control Panel, unchecked "Filter keys" and I think that fixed it! I'm still not sure how it got activated though. Since this is the only answer there is, I guess I'll mark this as the answer anyway. Thanks! :) – Propeller Jun 25 '12 at 4:35
Haha okay then. Damn cat! – paddy Jun 25 '12 at 4:44
@ShedoSurashu, FilterKeys can be turned on by holding the right SHIFT key for 8 seconds and then a quick tap of ENTER. Not too hard for a cat if that's what it happens to do. I have to agree I've had problems with cats on the keyboard before, though. – chris Jul 9 '12 at 5:50

It's plausible that the Filter Keys mode has been enabled accidentally.

In order to disable Filter Keys:

  1. Open Control Panel
  2. Go to Ease of Access Center
  3. Find the link called "Make the keyboard easier to use"
  4. Click the "Turn on Filter Keys" checkbox to disable it
  5. Click OK.
share|improve this answer
A faster way is to click the filter keys icon in the system tray – Muhd Mar 17 at 4:15

I had the same problem after forcing my (dell xps17) laptop to shutdown. It somehow ended up in "manufactured mode" with this bip.

I just had to press fn + x just when restarting it to solved that.

I did not even know they were a "manufactured mode" before that.

share|improve this answer

You must log in to answer this question.

protected by Community Sep 10 '13 at 19:24

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .