Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer will take nearly 10 minutes to start from a cold boot (and from a restart) yet only about a minute from hibernation, though hibernating has its own benefits, workspace set up from when I last left it and it generally being quicker on other machines.

I've been through all the suggestions for speeding up booting, including removing unnecessary start up applications and services and No GUI Boot. I'm running a 3.3Ghz i5 (2500K), 16GB 1333Mhz RAM and the primary hdd is 160GB 7200RPM (with just Windows 7 Pro installed), I also have a second 2TB 7200RPM hard drive.

The computer will go through BIOS fine, then display the Windows loading screen fine, then it will be a blank screen for a long time until showing the start screen to log in. When booting from hibernation the BIOS and Windows loading screen will display for the same time, then the blank screen will be much shorter, about 5 seconds.

Is there anything obvious (or not so obvious) thing that I am missing, as though I rarely restart (only to install updates when I do restart), I would still like to try and solve the issue.

share|improve this question
    
Please provide more information. Where is the computer pausing for the longest time: during POST, at the first Windows load screen or when you log in? –  James Jun 25 '12 at 10:24
    
I've updated with when the boot is slowest. –  Tyler Frankling Jun 25 '12 at 10:57
    
Have you tried Safe Mode? Have you checked the event viewer? –  James Jun 25 '12 at 14:07

1 Answer 1

up vote 2 down vote accepted

There is an existing answer here: How to diagnose slow booting or logon in Windows 7? that may help.

There are tools you can run (see that link) that will analyse this for you.

The short answer though is that such long boot times are nearly always due to some network problem. Timeouts on network calls can be very long (5 minutes). It is very likely that the PC is trying to access a network resource before the network is ready. A boot analyser should help you find the offending software. You should then look to either remove it or delay it's startup.

Here is the link to the Microsoft Tool.

share|improve this answer
    
I've just updated my first post about when it takes the longest to boot. Do you think that during the "Windows is starting" screen and the log in screen it would try to do these network calls? –  Tyler Frankling Jun 25 '12 at 11:02
    
It is perfectly possible. I'm afraid that you will have to dig further to find out what is stalling. Sorry. –  Julian Knight Jun 25 '12 at 11:44
    
I never thought about network causing the issue, I'll have a little dig when I get back home. –  Tyler Frankling Jun 25 '12 at 12:22
    
The network resource also plagued several computers I've seen, but they don't slow the boot process. After login it will be several minutes before any Explorer window can be opened. –  Martheen Cahya Paulo Jun 25 '12 at 12:44
    
It's the first thing I think about when told of delays of several minutes. The other main possibility is a faulty hard drive but that is usually obvious because the thing will be making horrible noises as it continuously tries to re-read a sector. –  Julian Knight Jun 25 '12 at 12:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.