Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I switch my VirtualPC VM window between full-screen and windowed mode, it asks me to login. This is getting a trifle irritating and I can't understand why it does this. Can I stop it happening?

share|improve this question

1 Answer 1

It's happening because you actually Remote Desktop into a MS VirtualPC.

With RDP, the video resolution is decided upon connection by the client, so to go to a different resolution in the client (like to full screen) it has to disconnect you, adjust the resolution in the client and then reconnect. And just like any time you connect via RDP, you need to give it credentials to log into a session (new or existing).

In the end I don't believe there's any way you can prevent it, short of changing to a different VM platform.

share|improve this answer
    
I believe there's a way to configure Remote Desktop to not always ask for credentials (it will save them and use them the next time). In the version I have, this is controlled by a checkbox on the General tab of the Options dialog. –  martineau Jun 25 '12 at 16:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.