Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Netgear Router being used as my main gateway to the internet, utilizing DHCP for my network. I have 3 DLink Wireless routers acting as Access Points (all with DHCP turned off). Two of these each have 1 computer attached via Cat6 cable. These two wireless routers will 'lockup' after the computer has been on for a few hours. One of the computers has a static IP, the other is dynamic.

Any ideas on what to look for?

share|improve this question

migrated from stackoverflow.com Jun 25 '12 at 16:27

This question came from our site for professional and enthusiast programmers.

    
What is that static IP address in use? Have you properly excluded that IP address from the DHCP server? –  sawdust Jun 25 '12 at 20:06

1 Answer 1

I can comment yet but you need to explain the 'lock up' portion more.

Are the APs connected to the gateway via Ethernet or are you trying to extend the gateways network range.

Can the desktop and or laptops connect to that AP that 'locks up' ping the gateway?

can you access the webpage on the AP during this 'lock up'?

answer these questions and i'm sure you'll get a response.

Also please upvote.I need to comment more.

share|improve this answer
    
When the AP locks up, the desktop attached to it cannot ping the gateway. You cannot access the gateways setup/admin pages from either the desktop or another computer connected to the gateway on a different switch/AP/whatever. The wireless portion of the AP that locks up stops working also. I am trying to create a larger network by extending the gateway network with wireless routers. All 3 wireless routers have DHCP turned off. –  Sam Grant Jun 27 '12 at 15:40
    
My best guess are channels. Statically set the wireless networks to the same SSID but channels 1 6 and 11 . The routers may be on auto where they may be channel changes channels because of the other nearby networks. Also check things like firmware and swap the good AP into a bad AP's location. –  Graham.Fraser Jun 27 '12 at 18:34
    
I did try swapping the good AP and bad AP. The goodAP fails then and the badAP is OK. I will try setting the channels and see what happens. –  Sam Grant Jun 28 '12 at 16:17
    
This proves it not hardware and that it is configuration based. Kinda a good thing. –  Graham.Fraser Jun 28 '12 at 17:46
    
Yeah, you're right. So when I change the channels, should I turn off the auto portion also? Force each one th stick to a channel? I think I set them all to the same channel way back when I installed them. –  Sam Grant Jun 28 '12 at 19:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.