Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using a Dell Latitude E6520, with a pointstick. I've tried disabling the pointstick, and disabling tap-to-click on the pointstick within the Dell touchpad control panel (screenshot below), but every time my machine reboots, the pointstick and tap-to-click are re-enabled. How can I permanently disable the pointstick, or at the very least the tap-to-click? screenshot

share|improve this question

2 Answers 2

up vote 4 down vote accepted

Go into msconfig, hit the startup tab, and check for a disabled option called "Alps Pointing-device Driver". Reenable that, and your pointing device settings should become sticky.

Worked for me, anyway!

I think this is specific to the custom image that gets rolled out where we work. I'd guess a vanilla Dell laptop doesn't have this disabled.

share|improve this answer
    
Perfect, thanks! –  xdumaine Jun 26 '12 at 14:22

For me, the path to the apoint.exe was set to an "X:\" mapped drive. I confirmed the path listed actually existed on my C drive, and then by searching for apoint.exe in regedit and changing the path to c:\ resolved the issue for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.