Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I often have both a VNC client window and several X windows open (via Xming) at the same time on my Windows XP desktop. When this happens, the X windows, especially emacs and firefox, often lock up or behave erratically. I am pretty sure I have narrowed this down to contention over the clipboard. I wasn't really able to find any options controlling this behavior in either Xming or VNC. Is there a solution to this problem? Right now, I have to close VNC when I am actively using emacs...

share|improve this question
    
Which VNC viewer are you using? – imtheman Jul 3 '12 at 23:42
    
@peterMaxwell 4.1.3. xming is 6.9.0.31 – frankc Jul 5 '12 at 15:26

Restarting the clipboard might help, not sure if this'll work on XP, on Windows 7: taskkill /IM rdpclip.exe /F start /MIN rdpclip.exe This has some more information here.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .