Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using RXVT (URXVT to be precise) under Ubuntu 12.04. I noticed that the cursor speed is extremely slow. I was looking to see if there is a setting that can be applied to speed cursor movement ?

Thanks for your attention.


share|improve this question
up vote 4 down vote accepted


xset r rate 400 44

The delay (400) is the number of milliseconds before autorepeat starts.

The rate (44) is the number of repeats per second.

See man xset for details and lots of other options.

To see the current values before changing them:

xset q | grep rate
share|improve this answer
Is this like a one time thing I do, or I set this up in my .bashrc script. Or do I run xrdb ~/.Xdefaults ? – boffin Jun 27 '12 at 13:27
It is a temporary change, that you can run on the command line, and should take effect immediately. If it works, you'd need to include it in an X startup file (to be run when you login), but I'm not sure what file would be appropriate for Ubuntu. – Brian Swift Jun 27 '12 at 16:50
Thanks for the info – boffin Jun 27 '12 at 19:49
If you have gnome-settings-daemon running, you will notice that the settings are overridden. You can modify the gnome settings with these commands: gsettings set org.gnome.settings-daemon.peripherals.keyboard delay 400 and gsettings set org.gnome.settings-daemon.peripherals.keyboard repeat-interval 22 (for reasons unknown to me you must halve the repeat-interval to get the same results as for xset) – jmuc Mar 3 '15 at 15:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .