Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently I was attempting to boot from a USB into a thumbdrive MS-DOS, but as I was in the BIOS settings tab (phoenix bios, in case it matters) the computer froze. I tried hitting buttons etc, but eventually I simply turned the computer off by holding the power button. After that, I tried turning the computer back on without the usb plugged in, and it did not make it to the bios.

I hit the power button (the cord was plugged in, the battery was fully charged as well) it turned, but did not boot, the fan simply ran as if the computer was hot (which it wasnt) and the screen was black. Pressing the eject button on the CD drive opened the drive, and when I tried running a cd (a blank one) I could hear the disk spinning and the machine reading it (for all I know).

Another peculiar aspect is if I plug in the powercord (battery or not) the computer instantly turns on, without me pressing the power button at all. I replaced the CMOS battery, but still no cigar.

Please let me know if you understand what's going on!

share|improve this question

migrated from stackoverflow.com Jun 27 '12 at 1:09

This question came from our site for professional and enthusiast programmers.

1 Answer 1

While you changed the CMOS battery, it may not have been out long enough to reset everything. Some motherboards have a jumper that can be removed or a switch of some sort to reset it. Otherwise, remove the CMOS battery and leave it out for awhile. Also, did you test the new CMOS battery to ensure it is kicking out adequate voltage? Generally replacing the CMOS battery fixes BIOS issues, so I am surprised that it did not in this case.

Is anything showing on the monitor at all? Is it possible that BIOS is loading but the screen isn't working? Just a thought....

share|improve this answer
    
Sorry for being late: 1.) I left the CMOS battery out for 2 days. 2.) I'm not sure if there is a switch or a jumper for it, there is surprisingly little information on the internet for my acer. 3.) The new CMOS battery I got is the right voltage –  CR0SS0V3R Jan 12 '13 at 21:20
    
The screen kicks on but shows black pixels... It just stays black. And the fan runs constantly as soon as it is plugged in. That might be a power issue or otherwise... Not sure –  CR0SS0V3R Jan 12 '13 at 21:25
    
How long did you leave the CMOS battery out before replacing it? Try removing it for 24 hours then putting it back in and starting up. Ths will effectively reset the BIOS. –  maj nem ɪz dæn Jan 12 '13 at 22:23
    
"I left the CMOS battery out for 2 days" approx 48 hours... Like I said this might not be the cmos battery at all... –  CR0SS0V3R Jan 13 '13 at 9:09
    
Yup seems fried to me. –  maj nem ɪz dæn Jan 13 '13 at 22:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.