Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Is there any way to adjust the auto-correction feature in Windows Live Mail? It's constantly wanting to autocorrect "EHR" to "HER" for me. "EHR" is an abbreviation for Electronic Health Records and I use it a lot so the correction is driving me nuts.

Any way to make an exception to disable that particular auto-correct? I tried adding EHR to the spell checker custom dictionary, but that didn't help.

Thanks!

share|improve this question
    
Do you have an option to add the word to your dictionary? It seems like you tried to do this, so please explain, how it doesn't help exactly. –  Ramhound Jun 27 '12 at 18:52
    
If I type the sentence "The newly installed EHR software...", then Mail will automatically assume I'm misspelling "EHR" and change it to "The newly installed HER software...". Adding "EHR" to the dictionary had no effect. Apparently the spelling dictionary is not tied to the autocorrection process. –  Scott Bussinger Jun 28 '12 at 19:51
    
What I have to remember to do now is type "EHRx " followed by the next word, then go back and delete the "x". –  Scott Bussinger Jun 28 '12 at 19:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.