Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Having a strange problem after upgrading from Ubuntu 11.04 to 12.04. Previously I could suspend just fine, the computer will switch itself off. Pressing the ON button will switch it on and it will resume.

After upgrading to 12.04 however, when I suspend it does (almost) the same, turns itself off, but about 2 seconds later, the computer turns itself on again, and it goes back to life from suspend.

I haven't changed any of the hardware or BIOS and it was working before just fine. Also tried every possible switch of pm-suspend ; setting acpi_sleep=nonvs in /etc/default/grub and also this suggestion but nothing seems to make a difference...

UPDATE: just tested suspend using the 12.04 liveCD and it was working perfectly fine... but when I boot normally it doesn't.

ANOTHER UPDATE: After re-installing I noticed that I can suspend. However, after restoring my home folder - the strange suspend problem happens again. I then created a new user account. When I login to the other account I can suspend without a problem... So This seems specific to my account only. How/What can cause this in my own user settings?

share|improve this question
    
This should be on AskUbuntu... –  hexafraction Jun 28 '12 at 19:52
add comment

1 Answer

up vote 0 down vote accepted

cleaning my .config folder and starting with a fresh config seems to have solved this... however only temporarily. After a while the problem started happening again.

I've moved this question to AskUbuntu in hope to figure out what specific configuration is causing this.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.