Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My outlook fails when trying to download any message/attachment which is larger than 3Mb and will not download any more emails until I go into my internet email account and delete that message. It is then fine until another large email tries to download to Outlook.

This is happening on an XP machine with Outlook 2000 and a Windows 7 machine with Outlook 2003. I am running McAfee on both machines

share|improve this question
1  
What do you mean when you say "Outlook fails"? –  Oliver Salzburg Jun 28 '12 at 18:38
    
Do you get an error message? –  CharlieRB Jun 28 '12 at 18:56
    
Is it exactly 3MB? Does 2.9MB download fine for example? Or is it just 'about' 3MB? –  JoshP Jun 28 '12 at 19:11
    
When I say Outlook fails I mean that it will not download any more emails, but everything else continues to work. –  Martin Jun 28 '12 at 21:46
    
Can't be sure of exactly 3Mb, but it has failed on 3.1Mb –  Martin Jun 28 '12 at 21:48
show 2 more comments

3 Answers

I've run into a similar issue before... Try this:

Navigate to your email account settings, select the email account in question, and click Change...

In the next window, click More Settings... and then click the Advanced tab.

In the section titled Server Timouts, move that slider to adjust the timeout to be longer.

Basically, time is allotted to establish a connection with your mail server. If a connection cannot be made in the allotted time, Outlook throws a connection error. This is where you can adjust that allotted time.

I understand that you are not necessarily having issues with the initial connection. However, I have run into connection issues with larger attachments where adjusting this setting has proven successful.

share|improve this answer
    
Thanks Josh, but have tried this and it didn't help –  Martin Jun 28 '12 at 22:00
    
Have increased the timeout to 10mins to be sure. Will see if it helps. Thanks –  Martin Jun 28 '12 at 22:22
    
Increasing timeout didn't help. After less than 1 minute of the 10 set it came up with error 0x800CCC0F connection to server was interupted. –  Martin Jun 28 '12 at 22:37
add comment

Your problem is probably caused by a POP3/IMAP filter in your unspecified McAfee product that holds back all data until it has been received completely and finally analyzed. This leads to timeouts. Try if disabling filtering helps. If it does, raising timeout limit as already suggested by Josh will work around this problem. The problem is not a failing connection establishment however, it is a connection receiving no response for a too long time.

share|improve this answer
    
I have already tried setting the time out to the maximum of 5 minutes without sucess –  Martin Jun 28 '12 at 21:55
    
And Outlook fails (how?) within less than 5 minutes after trying to fetch new mail? Did disabling filtering in your McAfee product (which one?) help? –  Gurken Papst Jun 28 '12 at 22:24
    
Although the timeout is set to 5 mins the incoming message failed after less than 1 min with the error code below. Outlook fails by stopping from importing any further email until I delete the large one vie internet webmail. It gives an error code 0x800CCC0F. I am using McAfee Internet Security Suite and have contacted them to see if they can help. I tried switching off the firewall and real time scanning, but it made no difference. –  Martin Jul 2 '12 at 21:33
add comment

Sounds to me like your ISP (ESP?) is restricting the file size limit.

share|improve this answer
    
I am using POP3 on a btinternet ISP via a slow broadband connection. I didn't have this problem until a few months back –  Martin Jun 28 '12 at 21:58
2  
This is really a comment, not an answer to the question. Please use "add comment" to leave feedback for the author. –  Diogo Aug 9 '12 at 20:06
    
@Diogo hmm I suppose so, unless the answer is that the ISP is restricting the file size limits :) –  ioSamurai Aug 9 '12 at 20:50
1  
If that's the answer, then move your questions to a comment on the main question and edit the answer to state the restricted file size. –  user3463 Aug 13 '12 at 20:37
    
@RandolphWest It seems Martin understood the suggested answer as well as the question and continued the discussion as a response to this answer without any of the confusion you are having. So to be blunt, I'm not interested in wasting any more time doing data entry just to make you feel better. –  ioSamurai Aug 14 '12 at 17:32
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.