Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't enable shared folders in VMWare 8. Any selections is gray!! VMWare/vm options/shared folders

I've tried run as Administrator but it is always GRAY.

share|improve this question

migrated from stackoverflow.com Jun 29 '12 at 16:23

This question came from our site for professional and enthusiast programmers.

3 Answers 3

up vote 6 down vote accepted

The VM must be powered off, not suspended, to change that setting. Boot the VM, then do a proper shutdown inside the VM, you should then be able to change that setting.

share|improve this answer
    
This is not true in current versions of VMware Workstation (at least 8, 9, not sure about older ones). –  pabouk Jul 27 '13 at 19:28
    
Yes you are right –  SPnova Nov 20 '13 at 9:22

I know this probably goes without saying, but have you done VM > Install VMware Tools from the VMware Workstation menu? VMware Workstation temporarily connects the virtual machine's first virtual CD-ROM drive to the ISO image file that contains the VMware Tools installer for your guest operating system and you are ready to begin the installation process.

share|improve this answer

This is because your VM is configured as a "Shared VM." You need to move it out of the "Shared VM's" folder in VMWare Workstation.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.