Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using a 2wire 3600HGV modem/router. Starting around this afternoon, any time I try to access anything from i.imgur.com I get The connection to i.imgur.com was interrupted in chrome, and the actual error is Error 101 (net::ERR_CONNECTION_RESET). It's network wide (tested multiple browsers on multiple computers and phones). I can access imgur.com just fine, but nothing from its content server i.imgur.com. If I disable wifi on my phone and use its 4G connection, I can access it just fine, so obviously imgur isn't down. I haven't changed any configuration on the router, and I have tried changing DNS servers (I tried google and OpenDNS). It also seems that imgur is not the only site; howtogeek and a couple of others seem to have the same problem. It looks like they are all edgecast cdn content servers, but not all edgecast cdn servers fail. Tumblr, for instance, works just fine. Does anyone have any idea what would be causing this?

EDIT: Related to the edgecast remark, it would appear that this is a specific edgecast server: gs1.wpc.edgecastcdn.net. Tumbler's content is on gs1.wac.edgecastcdn.net, so it might be on a different server.

Edit #2: These sites all respond to ping just fine as well.

share|improve this question
    
Most likely, the problem is well outside of your control. In the ISP biz, we describe customers reporting such problems as "Something on the Internet is broken". That's pretty much always true and there's almost never much you can do about it but wait for someone to fix it. –  David Schwartz Jun 30 '12 at 8:31
    
That's incredibly frustrating. It seems like there's got to be some local reason that this doesn't work. I tried running tracert, and it actually does get to the host after some fumbling: paste2.org/p/2063395 It looks like it's not getting a response on the first few tries from what I assume is my ISP gateway but then finally finds something. I am wondering if it could be a problem with my local gateway giving up too soon, as opposed to tools like ping and tracert that have much large timeouts. I might also be talking out of my ass though. –  Annath Jun 30 '12 at 20:08
    
That's a perfect traceroute. Three hops didn't send you reports, but they're not required to. Pretty much the only way it could be a local issue is if you (or your ISP) use some kind of intrusive proxy. –  David Schwartz Jun 30 '12 at 20:13
    
Ah, okay. I'm not a huge networking expert, so I wasn't 100% sure what I was looking for. I guess I'll take your word for it then. –  Annath Jun 30 '12 at 20:14
    
Well it works again. Should I just close or delete this question, or leave it for posterity? –  Annath Jul 1 '12 at 5:34
add comment

protected by random Jun 30 '12 at 22:41

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.