Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is a weird one. Essentially I have a standard Workgroup at home, several PC's, and on each machine, the Administrator account unlocked in lusrmgr.msc. Password set the same for each PC so I can do push installs for Backup Exec and AVG etc.

One machine however, I just can't login to. I can't even access shares using either the administrator account or the actual users account who shared the files (And I am putting the correct Computer_Name\Username!).

It just errors like you are using the wrong credentials. Any ideas? I have tried creating other user accounts, standard user and administrator accounts, if I turn off password protected sharing it's fine for user shares, but I still can't push install using the credentials.

share|improve this question
    
Are all the computers running Windows 7? What firewall? Can you connect using NET USE? –  Canadian Luke Jun 30 '12 at 19:05
    
All Windows 7, all on Windows Firewall. Sorry what do you mean connect via NET USE/ –  PnP Jun 30 '12 at 19:23
    
I have just looked into Syntax of NET USE and tried accessing a share and mapping it to a drive - received error 5, access denied. –  PnP Jun 30 '12 at 19:31
    
Are they all in the same workgroup? Right-click on Computer, click Properties. Click on Advanced System Settings->Computer Name. Can the computer you can't connect to connect with another machine? –  Canadian Luke Jun 30 '12 at 19:55
    
All in same Workgroup, WORKGROUP, and no, no other machines can seem to authenticate to this one PC –  PnP Jun 30 '12 at 19:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.