Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently updated to Norton Internet Security v.19.7.1.5. Anytime the computer is idle, like when I am watching a video, this notification pops-up from the lower right corner.

I did some research, changed some settings (the screen shot is below), but it didn't fix the problem. Do you know how to disable this pop-up?

enter image description here

share|improve this question

1 Answer 1

up vote 1 down vote accepted

The settings you are showing are for the Scheduled Scan(s), not the Idle Scan you are seeing the pop-up for.

According to Symantec here, you can use "Slient Mode" to silence those Idle-Scan popups for a selected duration of time.

To turn on Silent Mode from the Settings window

  1. In the Norton Internet Security main window, click Settings.

  2. In the Settings window, click the General tab.

  3. In the left pane, click Silent Mode Settings.

  4. In the Silent Mode row, move the On/Off switch to the left to the On position.

  5. In the Settings window, click Apply.

  6. In the Turn on Silent Mode dialog box, in the Select the duration drop-down list, select how long you want to turn on Silent Mode, and then click OK.

  7. In the Settings window, click OK.

Or

To turn on Silent Mode from the notification area

  1. In the notification area on the Windows taskbar, right-click the Norton Internet Security icon, and then click Turn on Silent Mode.

  2. In the Turn on Silent Mode dialog box, in the Select the duration drop-down list, select how long you want to turn on Silent Mode, and then click OK.

share|improve this answer
    
Great, thank you. I made the changes, and set the duration to 2 hours. But does this mean there will not be background activities during idle time? I don't mind scanning during idle time, I don't want to see the pop-up. Thanks again. –  Zeynel Jun 30 '12 at 19:43
    
Silent Mode only disables the pop-ups themselves. As quoted from the provided page: "After Silent Mode is turned off, Norton Internet Security also displays alerts if it detected any security activities that occurred during the Silent Mode session." :) –  Ƭᴇcʜιᴇ007 Jun 30 '12 at 19:46
    
Actually this disables the pop up for only briefly. After the time is up the pop up is back. Do you know a permanent solution? –  Zeynel Jul 3 '12 at 1:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.