Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used the following command to convert the video codec:

ffmpeg  -i input.avi -c:v libx264 -c:a copy output.mp4

When I play the output.mp4 I observe than the fast forward feature is not enabled. Any one have similar problems?

share|improve this question
    
What feature? Where are you playing the video when you say "it's not enabled"? Please also post the full, uncut command line output! –  slhck Jul 1 '12 at 6:22
    
The fast forward feature where i can speed up the video (fast forward). I am playing it on my tv. What exactly do you mean by uncut command line input. –  Sab Jul 1 '12 at 6:56
    
I mean command line output. What does FFmpeg output in your console? –  slhck Jul 1 '12 at 8:01
    
Okay. I guess I finally figured it out. The TV requires a specific minimum length to enable fast forwarding. Since the clip was extremely small it refused to do so. –  Sab Jul 1 '12 at 8:10
    
Ah, fair enough. Please answer your own question then! –  slhck Jul 1 '12 at 8:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.