Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Previously, my tabs looked very small and all where visible at once on the tab bar. I have about 50 or more tabs open, but that wasn't a problem until now.

  • when I open a new tab, it does not become the selected tab and the new tab is not visible on the tab bar
  • when I Ctrl-Tab to another tab, I see all tabs, but the new tab doesn't become the selected tab
  • in fact, the same seven tabs (not even the first or last seven!) are always visible

This makes it very hard to know what tab I have open, let alone manage my tabs, or open a tab I used recently.

I searched for this but only found posts like this one on minimized icons. Does anybody know how I can solve this issue?

Always same tabs visible

share|improve this question
    
I suggest you if you have so many open tabs to place tab bar on a side and disable thumbnails. Everything will be a lot clearer. Also check out tab bar options. You can also warp tabs to multiple lines if you prefer so. –  Oliver Salzburg Jul 1 '12 at 11:06
    
@OliverSalzburg / user1188570: the point is, that I don't see the currently open tab (in the screenshot, that would be the Opera page, but as you can see, none of the visible tabs is about Opera). I'd prefer to have the option back to see all tabs at once, or at the very least, the selected tab. –  Abel Jul 1 '12 at 11:38

1 Answer 1

up vote 3 down vote accepted

You likely switched the wrap mode of you tab bar to Show extender menu which behaves quite weird because the focused tab is not always in view. To get back the behavior you are used to: Open context menu on the tab bar then go to Customize->Appearance->Toolbars->Wrapping and select No wrapping.

share|improve this answer
    
That was exactly it! Now I remember I clicked that a while ago, thinking it would behave like Firefox tabs (the focused tab visible, you can scroll left/right), but Opera's behavior here is useless. I didn't find the setting myself, thanks! –  Abel Jul 1 '12 at 14:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.