Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Ok, so here is my setup:

Primary computer (COMPUTER1) > Windows 7
Secondary computer (COMPUTER2) > FreeNAS

COMPUTER2 has Windows 7 installed on the hard drive, and tons of files (movies, etc) that I want to share with COMPUTER1.

COMPUTER2 has only one hard drive, and that is what Windows is installed on.
COMPUTER2 is booted into FreeNAS, and the GUI is accessible from COMPUTER1.

Now that FreeNAS is installed, I want to access the files on COMPUTER2.

In the tutorial at engadget (link), at the section below "Create a User", it tells you to create a volume.
picture create volume

I got to that page, and here is my screenshot:
screen 1 freenas create volume

Now take a close look at this part:
screen 2 freenas create volume

I think that warning is quite intuitive. It's telling me that it is going to wipe my hard drive and erase all my data. I don't want that of course!

So how can I access my files?

share|improve this question
Maybe you didn't realize that your comment is obsolete because to be able to even get to this Web UI, FreeNAS has to already be installed on one computer or server and be fully accessible from another computer. So it is quite obvious that I already have FreeNAS installed. Not to mention I specifically said this in the question description. – techaddict Jul 2 '12 at 6:02
If FreeNAS can't understand the Windows formatted partition (probably NTFS) on Computer2's hard disk, the the only thing you can do is boot it into the Windows OS on that machine an set up a share that Computer1 can then use to access the files -- which also means you can't have FreeNAS running on Computer2 while this happening and that you'll have to copy any files you want to someplace else that FreeNAS running on Computer2 can access. – martineau Jul 2 '12 at 8:41
Update: I ended up and never did this, because I didn't want to erase volumes just to set it up. – techaddict Feb 4 '14 at 23:52
up vote 1 down vote accepted

Specifically what I needed to do here was "Import Volume" instead of "Create Volume".

share|improve this answer

Uncheck "BINDIP ADDRESS" in the service CIFS. Make sure Server minimum protocol in SAMABA is set to core or SMB2.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .