Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using IE9 and trying to access a trusted page with an security certificate not from a trusted authority. I know I can permanently add the certificate once I access the page. The trouble is, there is no option to "continue to website (not recommended)".

How can I restore this option? I read something about a policy, but I can't find the setting anywhere.

share|improve this question
up vote 1 down vote accepted

I finally found a solution to this. I had to run IE9 as an Administrator, then I could pass the certificate error and install the certificate manually as a trusted website. Now I can access the site without problems as a regular user.

share|improve this answer
    
The first one mentioning! Thanks so much! – GameScripting Jan 7 '13 at 18:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .