Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Windows 7 machine that I am trying to start Function Discovery Resource Publication service and a few others for network and file discovery. However when I try to start the service I get Access Denied. I am an Admin so I should have access to start services. I am at a lost right now. I tried to start the services in Safe Mode and still no luck. I even created a new admin user and still no luck.

Any suggestions?

share|improve this question
    
How are you trying to start the service? If using the Services administrative tool, did you remember to right-click and select "Run as administrator"? – Harry Johnston Jul 2 '12 at 5:23
    
I thought that was the case and that was one of the first things that I did, no luck. I am using the services panel from admin tools. – Brandon Wilson Jul 2 '12 at 11:31

You must log in to answer this question.

Browse other questions tagged .